This message was deleted.
# rancher-desktop
a
This message was deleted.
c
Here are the logs given by the error window :
Copy code
2022-12-21T22:08:16.304Z: Registered distributions: Ubuntu
2022-12-21T22:08:17.546Z: Registered distributions: Ubuntu
2022-12-21T22:08:18.832Z: Registered distributions: Ubuntu,rancher-desktop
2022-12-21T22:08:18.943Z: Registered distributions: Ubuntu,rancher-desktop
2022-12-21T22:08:18.943Z: Creating initial data distribution...
2022-12-21T22:08:21.738Z: Did not find a valid mount, mounting /mnt/wsl/rancher-desktop/run/data
2022-12-21T22:08:22.908Z: Installing C:\Users\coren\AppData\Local\Programs\Rancher Desktop\resources\resources\linux\internal\trivy as /mnt/c/Users/coren/AppData/Local/Programs/Rancher Desktop/resources/resources/linux/internal/trivy into /usr/local/bin/trivy ...
2022-12-21T22:08:24.865Z: WSL: executing: cat /root/.docker/config.json: Error: wsl.exe exited with code 1
2022-12-21T22:08:25.684Z: Installing C:\Users\coren\AppData\Local\Programs\Rancher Desktop\resources\resources\linux\internal\rancher-desktop-guestagent as /mnt/c/Users/coren/AppData/Local/Programs/Rancher Desktop/resources/resources/linux/internal/rancher-desktop-guestagent into /usr/local/bin//rancher-desktop-guestagent ...
I don't really get what's wrong as I didn't even try to do anything "spicy"... any help would be appreciated on this one as I can't seem to find anyone that experienced the same thing 😞 I'm on W11 btw!
r
Can you check if
rancher-desktop
is set as the active kubernetes context.. You can very and set this via
Rancher Desktop System Tray Menu > Kubernetes Contexts
c
Hey, yup it's set as the active one... currently the only context I have on this computer haha, didn't add my personal cluster yet
r
Ok, the logging messages you shared doesn't help much.. If you are able to consistently reproduce may after retrying, restarting your machine etc, then do you mind filing a bug on the Github repo attaching full logs.. You can get to the logs folder via
Troubleshooting > Show Logs
👍 1
c
Yeah I think it'll end as a GitHub issue, been able to reproduce like 10 times, tried reinstalling RD, rebooting computer... same error everytime 😞 funny thing is i get almost the same error on my m1 macbook after a very normal install aswell haha
thanks for the help!
actually I will give a try to an older rancher desktop version
c
Hi, What was the solution for this? I am getting the same issue.
@rapid-eye-50641
775 Views