This message was deleted.
# harvester
This message was deleted.
Couple of extra details if it helps. I was using a USB flash drive, flashed with harvester-v1.0.2-amd64 using Balena Etcher to flash.
I also tried using both UEFI and Legacy BIOS boot modes. UEFI the system hung (at least didn’t update the display after the bootloader showed up. So I moved on with legacy and that worked until the network config screen and the behavior described above.
System spec are as follows: • AMD Ryzen 5 3600 (not quite at the 8 cores in the system reqs, I know) • 128 GBs RAM • 1x onboard 1GBE NIC • 1x PCI-E Intel based 2 port 1 GBE NIC • Plenty of disk options between 2.5" SSDs, m.2 NVMe SSDs and 3.5" magnetic disks. I feel like I meet the min requirements for the most part. The CPU is a hexacore with 12 threads, but the behavior of the install UI doesn’t seems like it would be doing that because of hardware it doesn’t like (unless it’s the NICs that it’s not seeing?)
Could also be graphics issue as per
Thanks for the GitHub issue link. Exactly what is happening with my install. Such a weird bug. I’ll have to try the same clear CMOS thing. Just seems like that is way too random of a “fix” to actually work haha.
I am using a cheap, low powered Nvidia GPU (no integrated CPU on my mobo chipset and CPU combo) - I knew I should have gone AMD Radeon 😂
@witty-jelly-95845 - Thanks for pointing me in that direction. Worked without problems this time. So weird