This message was deleted.
# rancher-desktop
a
This message was deleted.
q
Someone said using an older version of kubernetes worked better, can you try .23 instead of .24?
f
I have confirmed that 1.24.1 and 1.24.6 fail with both containerd and moby on macOS Ventura on M1. It does not depend on having administrative access, but fails both ways. Both 1.23.12 and 1.23.13 seem to be working fine.
c
Thank you for all the advices! I really appreciate those.
q
I suppose there should be a ticket filed for this. @fast-garage-66093 did you file one? 🙂
f
f
It is! I'm about to try to repro, both if 1.18.19 also hangs for me, and if Rancher Desktop 1.6.0 works with all the k8s versions.
I cannot repro 1.18.19 hanging; it works fine for me with Rancher Desktop 1.6.1 on Ventura M1.
1725 Views