08/03/2022, 2:08 AM
Hi Folks - My coredns is deciding to forward everything to and I really need it to go to host server defined DNS. Tips?
I've already tried to create an override file but it's not being picked up.
The docs and pod logs say it wants a *.server file in the /etc/coredns/custom (or so) folder but I'm not sure how to do that since k8s won't allow . in configmap names.
Update - I've sinced downgraded coredns to settings in a working luster and it appears solid now. WIll run with this for a while.