https://rancher.com/ logo
Title
b

bright-fireman-42144

03/10/2023, 7:55 PM
is there a specific support channel for k3s? Navigating all the compatibility matrices. I have determined the following: Harvester 1.1.1 requires rancher 2.6.9 Rancher 2.6.9 requires k3s 1.20 to 1.24 K3s is certified on ubuntu 20.04 and 22.04 Since the latest stable of k3s in 1.22.3 I am installing it on Ubuntu 20.04 and it can't seem to download the hash. curl -sfL https://get.k3s.io | INSTALL_K3S_VERSION=v1.22.3 sh - [INFO] Using v1.22.3 as release [INFO] Downloading hash https://github.com/k3s-io/k3s/releases/download/v1.22.3/sha256sum-amd64.txt curl -k https://github.com/k3s-io/k3s/releases/download/v1.22.3/sha256sum-amd64.txt Not Found Why is it so hard to get a Rancher Manager installed to manage kubernetes nodes on a harvester cluster? This has been mind boggingly difficult.
h

hundreds-evening-84071

03/10/2023, 7:57 PM
-> #k3s
­čĹŹ 1
q

quick-grass-33434

03/10/2023, 8:03 PM
thats not correct k3s version, they end with '+k3s1'