https://rancher.com/ logo
w

wooden-mechanic-38522

02/28/2023, 6:44 PM
MacOS 10.15.7 (Intel). RD 1.7.0. I'm running into this problem but the solution I found online looks to be a Windows solution. How do I get past this?
Copy code
Error starting userland proxy: listen tcp4 0.0.0.0:80: bind: address already in use
r

rapid-eye-50641

02/28/2023, 7:03 PM
Can you please share the steps that got you into this error?
However, you seem to be trying to use the port 80, which is used by traefik in Rancher Desktop.. Please disable traefik and try what you were doing to see if it helps
You can disable traefik in the`Preferences > Kubernetes` dialog menu.
w

wooden-mechanic-38522

02/28/2023, 7:07 PM
I was looking for that switch. Thank you! Right in front of my face.
👍 1
4 Views