https://rancher.com/ logo
Title
g

gorgeous-daybreak-63660

02/24/2023, 5:30 PM
Is it possible to deploy an EKS cluster with version 1.24?
b

busy-ability-54059

02/27/2023, 2:37 PM
Hi Edgar. I think that the latest version of rancher only supports
v1.23
for EKS. https://www.suse.com/pt-br/suse-rancher/support-matrix/all-supported-versions/rancher-v2-7-1/#anchor-h3-item1
­čÖî 1
g

gorgeous-daybreak-63660

02/27/2023, 6:57 PM
Thanks bro for your help!!!!