https://rancher.com/ logo
Title
p

prehistoric-state-31789

01/27/2023, 7:40 PM
Hello, guys! Could someone suggest if it is possible to downgrade docker-compose version inside Rancher Desktop? I'm using Rancher Desktop Version: 1.7.0 . I need docker-compose version 1.29 instead of version 2.14
m

magnificent-napkin-96586

01/28/2023, 1:00 AM
Hi @prehistoric-state-31789 We've had a similar request in the past per https://github.com/rancher-sandbox/rancher-desktop/issues/1991 and the original submitter found other ways of invoking the legacy docker-compose that they had wanted. There's a chance that you can modify a symlink to do it or then use
brew install
to pick the preferred version.
­čĹŹ 1
p

prehistoric-state-31789

01/29/2023, 3:09 PM
Thanks a lot!