01/27/2023, 3:17 PM
Hi there, just playing with Rancher Desktop on Windows, and I can't get the menu Kubernetes Settings. I enabled the firewall setting for WSL, I have 2 distros via WSL (SLES and Ubuntu), Kubernetes seems to be installed properly, I enabled Hyper-V and all that... and yet, there is no Kubernetes Settings menu. Any ideas? THanks!


01/27/2023, 3:24 PM
what specifically were you looking for? what “kubernetes settings” menu above the prefs you screenshotted


01/27/2023, 10:08 PM
@gifted-crowd-76943 did you click on the gear icon in the top right to bring up the Preferences? and did a new window not pop up with the various preferences to set, including Kubernetes?
oh wait, you posted outside this thread. let me re-review those.
if you're referring to the screenshots on, those are older since they don't show the changes that have made it into the app, whereby settings like Application and Kubernetes moved to Preferences. we're working on automatically updating the docs with the latest screenshots but we have to consider versions, platforms and other variations that require more storage. so i think you found the Settings you were looking for; we just need to update our docs 🙂


01/27/2023, 11:02 PM
Perfect, thank you! Bear in mind that I'm a beginner with kubernetes so it didn't occur to me that I actually set it up properly 😁 All the labs I did prior to installing Rancher Desktop failed with some funny errors so I wrongly assumed that I missed some steps, or something 😁 Anyhow, thanks for your help, and hope my contribution will be helpful to your Documentation team 🙂