https://rancher.com/ logo
#kubernetes
Title
# kubernetes
b

bitter-bear-79635

01/23/2023, 5:35 PM
Hello, I installed a cluster using rancher. then i installed metallb from ui then i also installed these crds: --- apiVersion: metallb.io/v1beta1 kind: IPAddressPool metadata: creationTimestamp: null name: my-ip-space namespace: metallb-system spec: addresses: - 10.8.4.0/24 status: {} --- apiVersion: metallb.io/v1beta1 kind: BGPAdvertisement metadata: creationTimestamp: null name: bgpadvertisement1 namespace: metallb-system spec: aggregationLength: 32 communities: - 64512:1234 ipAddressPools: - my-ip-space localPref: 100 status: {} I didn't see an option to enable this setting. ipvs: strictARP: true I don't know if it's because of this parameter that it doesn't work. metallb provisions ip loadbalancers well. A fortigate firewall is placed in front of the ips load balancers (metallb). Thank you for your help.
11 Views