This message was deleted.
# hobbyfarm
This message was deleted.
Hi, I'm really exciting by this project. But i have the same issue with CRD :
helm install hobbyfarm hobbyfarm/hobbyfarm --namespace hobbyfarm-system --set ingress.tls.enabled=true
Copy code
Error: INSTALLATION FAILED: unable to build kubernetes objects from release manifest: resource mapping not found for name: "tf-module" namespace: "hobbyfarm-system" from "": no matches for kind "Module" in version "<|>"
ensure CRDs are installed first
So, i tried to install the project but the CRD install failed too.
To information : I tried to deploy it on desktop rancher
Okey so the problem here is that the "Module" CRD is applied by gargantua. We fixed this issue in but did not yet create a new release. So the solution here would be do disble terraform when applying the helm chart and then do a helm upgrade afterwards with terraform enabled again Disable terraform in the values, then install the chart, then enable it again
Thx, it works.