https://rancher.com/ logo
#general
Title
# general
a

adamant-kite-43734

01/10/2023, 2:59 AM
This message was deleted.
c

creamy-pencil-82913

01/10/2023, 3:56 AM
Have you tried a not old version? 2.6 or 2.7?
I suspect that you're running into cgroupv2 problems which are fixed on newer releases
b

blue-tomato-62407

01/10/2023, 3:57 AM
haven't updated to that quite yet (was planned); but im seeing that the newer versions has issues as well at one point but the issues never really got specific as to what was causing it
@creamy-pencil-82913 thanks for the suggestion, seems
v2.6.9
launches fine on 22.04.01 LTS; waiting to see if the clusters hook back in though now
actually on that note, it seems the logs from the container show its trying to update with incompatible templates (v1.20.15 was the highest available on rancher v2.5.16)
oh phew, looks like the errors weren't fatal and the agent ended up hooking back in after all, false alarm
3 Views