This message was deleted.
# k3s
This message was deleted.
Copy code
Jan 05 10:09:32 ip-172-31-46-55 k3s[963943]: I0105 10:09:32.845634  963943 log.go:195] http: TLS handshake error from read tcp> read: connection reset by peer
we have enabled the defined ports 39769 and 10250 . That error is gone but cloud is still unresponsive. that is performing a curl just times out. pods seems to be running fine, ingress is also working fine but every request just times out even when tried using private / local IP
by opening ports the problem is kind of solved that we are able to visit the cloud from Node1 and Node2, public & private both. However we are not able to visit the cloud from the private & public IP of master node. also the load balancer IP always times out. Any idea what could be wrong in this case? here is the ingress detail
Copy code
$ kn get ingress
NAME      CLASS    HOSTS   ADDRESS                                 PORTS   AGE
ingress   <none>   *,,   80      111d
Master: Node1 : Node2 : it runs fine on Node1 7 Node2 now. but times out on Master1