https://rancher.com/ logo
#general
Title
# general
a

adamant-kite-43734

09/23/2022, 11:49 AM
This message was deleted.
i

incalculable-school-7570

09/23/2022, 12:01 PM
I think that's a suggestion vs a hard requirement. Don't quote me on that. It does run fine in my little demo environments on 1.9.1.
❤️ 1
b

bulky-sunset-52084

09/24/2022, 4:22 PM
I'll second what John said here. I've personally never had problems using 1.9.1 with rancher 2.6.8. rancher uses cert-manager as a client to generate certs so it really isn't tied that heavily to a specific release.
❤️ 1