```Rancher version: 2.6.8 Installation method: Hel...
# terraform-provider-rancher2
Copy code
Rancher version: 2.6.8
Installation method: Helm
Helm repo: <https://releases.rancher.com/server-charts/stable>
After installing rancher, I tried to bootstrap it, using rancher terraform provider and next tf configuration:
Copy code
resource "rancher2_bootstrap" "admin" {
  provider         = rancher2.bootstrap
  initial_password = "Password1"
  password         = local.rancher_bootstrap_password
  telemetry        = false
For some reason after few minutes, creating of this process fails with the following error log:
Copy code
│ **Error:** **[ERROR] Updating token: Bad response statusCode [403]. Status [403 Forbidden]. Body: [baseType=error, code=Forbidden, message=<http://settings.management.cattle.io|settings.management.cattle.io> "k8s-version" is forbidden: User "user-bfkj6" cannot get resource "settings" in API group "<http://management.cattle.io|management.cattle.io>" at the cluster scope] from [<https://rancher-internal.foo.bar.com/v3/settings/k8s-version]**>


│ with rancher2_bootstrap.admin,

│ on <http://main.tf|main.tf> line 48, in resource "rancher2_bootstrap" "admin":

│ 48: resource "rancher2_bootstrap" "admin" {
That user has GlobalBindingRole to admin role, so it should has access to Setting CRD. Also there are a lot of such error messages in rancher pod:
Copy code
2022/09/09 09:07:41 [ERROR] Failed to connect to peer <wss://> [local ID=]: websocket: bad handshake
I’ve also tried to bootstrap rancher via UI, but after entering bootstrap password the only thing I see is the white screen. Any ideas? (edited)