https://rancher.com/ logo
#k3s
Title
# k3s
a

adamant-kite-43734

09/02/2022, 2:10 AM
This message was deleted.
c

creamy-pencil-82913

09/02/2022, 2:33 AM
Should be pretty much immediate if it's working. Make sure you have the right server address and that the correct ports are open.
c

chilly-telephone-51989

09/02/2022, 2:34 AM
the machines are ubuntu latest added firewall rule to enable 6443, later disabled the firewall after 1st failure. for agents , i first used the localIP of the server and then the external IP. nothing works. it is just stuck
Copy code
[INFO]  systemd: Enabling k3s-agent unit
Created symlink /etc/systemd/system/multi-user.target.wants/k3s-agent.service → /etc/systemd/system/k3s-agent.service.
[INFO]  systemd: Starting k3s-agent
k

kind-nightfall-56861

09/02/2022, 8:26 AM
also check what health state the pods are in on your master node
c

creamy-pencil-82913

09/02/2022, 8:38 AM
what do the actual logs say?
have you looked at the journald logs on the agents at all?
5 Views