# harvester


08/30/2022, 2:10 PM
Hello, I’ve been away from this for a bit, but just installed Harvester 1.0.3 on a Sandybridge based system. I’m getting some weird kernel errors:
Copy code
Aug 28 20:20:28 localhost kernel: mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 5: cc18cf0000010093
Aug 28 20:20:28 localhost kernel: mce: [Hardware Error]: TSC 0 ADDR 107d4a0c0 MISC 21400c0c86
Aug 28 20:20:28 localhost kernel: mce: [Hardware Error]: PROCESSOR 0:206d7 TIME 1661718020 SOCKET 0 APIC 0 microcode 71a
I wasn’t able to install 1.0.3 from a flashdrive or ISO. I had to install 1.0.2 and then update. I’ve also noticed VM performance is terrible. I’ve tried deploying Rancher clusters to my Harvester box, but they never finish deploying and keep running into random errors. Sometimes a node will successfully go online, but it won’t stay online and will go back into provisioning.
After further research, I think this is related to the firmware on the Dell system I’m using… T5610. I tried this on a T5600 with the same proc, and it works fine. I ran a BIOS update, and that didn’t fix it.. It appears there have been previous reports of Dell firmware causing this issue.