https://rancher.com/ logo
#general
Title
# general
a

adamant-kite-43734

08/22/2022, 4:13 AM
This message was deleted.
c

creamy-pencil-82913

08/22/2022, 5:50 AM
1.2? How old is that anyway?
f

full-painter-23916

08/22/2022, 6:58 AM
If you really mean k8s 1.2 from 2016, no. Even Rancher 1.x never went back that far.
c

careful-optician-75900

08/22/2022, 7:14 AM
Oh I mean EKS Version
t

tall-school-18125

08/24/2022, 11:20 AM
Yes, Kubernetes 1.20 is supported in Rancher v2.6.7. All of the supported Kubernetes versions for all Rancher versions are in the support matrix https://www.suse.com/suse-rancher/support-matrix/all-supported-versions/rancher-v2-6-7/