https://rancher.com/ logo
#general
Title
# general
a

adamant-kite-43734

08/09/2022, 7:42 PM
This message was deleted.
s

square-orange-60123

08/09/2022, 8:54 PM
what are you not seeing that you need?
s

some-oil-32535

08/09/2022, 9:43 PM
1. Click ☰ > Cluster Management. 2. Click RKE1 Configuration > Node Templates. 3. Click Create. 4. Click Add Template. 5. Click Nutanix
There is no current option for "Nutanix"
Also is Nutanix Supported under RKE2 ?
Ah shoot. Looks like there is a pre-req to enable the node driver. I bet that is what I need to do first as Nutanix doesn't seem to be active by default.
👍 1