07/31/2022, 5:04 PM
Installed Rancher Desktops 1.5 for the first time on intel Mac 12.5 with the default settings of rancher desktop (containerd, Kubernetes enabled with v1.24.3…). Downloading of kubernetes stalled at 7k. Tread also Factory reset. But the same result. In the server.log I got the follwoing:
"2022-07-31T15:34:20.848Z: Auth failure: user/password validation failure for attempted login of user interactive-user"
Any Ideas to solve this issue ?


08/01/2022, 4:26 PM
I know that you said this resolved after some time, but can you create a github issue with these details and anything else that might be relevant (e.g. contents of


09/05/2022, 10:19 AM
I had the same issue. I can confirm it is most likely user error. When I installed the dmg on my Mac, there was a default settings popup, but in my case the Rancher Desktop window fully covered it, so I was not aware of that. Since there was no resolution of this error, I did a factory reset. After the factory reset the popup was visible, and asked for the admin password ( as expected ). After this step my desktop worked properly.