hello Everyone, I built a kubernetes cluster with ...
# general
g
hello Everyone, I built a kubernetes cluster with RKE and installed rancher on a Rancheros VM, everything was going right and yestarday after some update i reboot my rancherOs VM and that bug just occurs. The rancheros Vm didn’t boot again and block after the message “Rancher 1.5.3 started”. In the boot sequence i got some error mesage as you can see in the images. workir or upperdir is in use by another mount, accesing files from both mount will result in undefined behaviour I can ping the VM but cannot access to any other services (ssh, docker, kubectl etc …)Do someone already get this issue? how can i fix? it is it possible recreate rancher from the existing cluster? what can i do in recovery mode? Thanks for your help. My cluster is already in production so thanks for your help! Environnement: RancherOS 1.5.3 Rancher 2.3.1 RKE 0.3.1 Kubernetes v1.15.5