05/07/2023, 8:15 AM
Greeting everone, can anyone help me? I have a problem with deploy rancher on aws eks. Please help me why I can't deploy rancher
Follow helm install cert-manager 
# refer <>
helm repo add rancher-latest <>
kubectl create namespace cattle-system
kubectl apply -f <>
helm repo add jetstack <>
helm repo update
helm install cert-manager jetstack/cert-manager \
  --namespace cert-manager \
  --create-namespace \
  --version v1.11.0

deploy rancher
helm install rancher rancher-stable/rancher \
  --namespace cattle-system \
  --set hostname=<|> \
  --set bootstrapPassword=admin \
  --set ingress.tls.source=letsEncrypt \
  --set \
  --set letsEncrypt.ingress.class=nginx --set global.cattle.psp.enabled=false

k get pod -n cattle-system
NAME                              READY   STATUS      RESTARTS   AGE
helm-operation-bkt8t              0/2     Completed   0          12m
helm-operation-vjk7p              0/2     Completed   0          12m
rancher-7c655cfbf7-7pcg5          1/1     Running     0          14m
rancher-7c655cfbf7-g4fcx          1/1     Running     0          14m
rancher-7c655cfbf7-tb9r7          1/1     Running     0          14m
rancher-webhook-656cd8b9f-5prv8   1/1     Running     0          12m

 k get ing -n cattle-system
NAME      CLASS    HOSTS           ADDRESS   PORTS     AGE
rancher   <none>   <|>             80, 443   13m
I confuse about . How can I access my <|> in chrome? It's seem ing doesn't have CLASS.

I want to access the dog <|>. Please help me
I've solved by myself.