https://rancher.com/ logo
Title
b

boundless-crowd-74052

04/23/2023, 1:27 PM
Hi colleagues, I have issue with my rke-provider (rke1) I try to update my cluster configuration and add new worker as I do it before (via Terraform) but I get this error: Also, in configuration I use: ingress { provider = "none" default_backend = false } and can't find any information on google, maybe someone can help me to solve this issue?
Error: 
│ ============= RKE outputs ==============
│ time="2023-04-23T15:53:55+03:00" level=info msg="[rke_provider] rke cluster changed arguments: map[ingress:true nodes:true services:true]"
│ time="2023-04-23T15:53:55+03:00" level=debug msg="[rke_provider] ingress values old: [map[default_backend:true dns_policy: extra_args:map[] http_port:80 https_port:443 network_mode:hostPort node_selector:map[] options:map[] provider:none]] new: [map[default_backend:false dns_policy: extra_args:map[] http_port:0 https_port:0 network_mode: node_selector:map[] options:map[] provider:none]]"
I do not use ingress installation in my rke setup configuration and in my Terraform code, until yesterday everything worked well, I don’t understand what exactly has changed and why the provider is giving this error. maybe someone is faced with this issue too and can help to solve this problem?
image.png