https://rancher.com/ logo
Title
m

mysterious-whale-87222

04/13/2023, 9:32 PM
Hi, get the following fleet error on installing argocd helm chart.
chart requires kubeVersion: >=1.22.0-0 which is incompatible with Kubernetes v1.20.0
but my cluster version is
Server Version: <http://version.Info|version.Info>{Major:"1", Minor:"25", GitVersion:"v1.25.6", GitCommit:"ff2c119726cc1f8926fb0585c74b25921e866a28", GitTreeState:"clean", BuildDate:"2023-01-18T19:15:26Z", GoVersion:"go1.19.5", Compiler:"gc", Platform:"linux/amd64"}
What can cause this?
1
ok, I think i found the related issue: https://github.com/rancher/fleet/issues/399