https://rancher.com/ logo
Title
a

adventurous-magazine-13224

04/12/2023, 12:13 PM
I've just upgraded from rancher 2.7.1 to 2.7.2, and a downstream cluster on
v1.24.12+rke2r1
is now displaying the following warning on the cluster overview. Everything seems healthy, apps are running and kubectl is okay ­čś× Can anyone recommend something else that I can check?
Configuring bootstrap node(s) custom-1ad3f6341218: waiting for probes: kube-controller-manager, kube-scheduler
t

tall-translator-73410

04/12/2023, 12:23 PM
Hi ! Unfortunately, welcome in the problem that several people have. Here is the thread of I created yesterday, so you can confirm that it is also a certificate expired problem : https://rancher-users.slack.com/archives/C3ASABBD1/p1681202224950359 I also raised an issue on github, if you want to contribute by bringing pour information it could be awesome. https://github.com/rancher/rancher/issues/41125