https://rancher.com/ logo
#vsphere
Title
# vsphere
a

adamant-kite-43734

03/27/2023, 6:49 AM
This message was deleted.
g

glamorous-lighter-5580

03/27/2023, 7:55 AM
Ok, figured it out. It's quite odd that you cannot change the networking-settings via the "Edit Config". But what actually worked is just to add the same line as custom-cluster
service-node-port-range: 30000-39999
under service-cird in the yaml.
Beside this, I also added
nodeport-range = "30000-39999"
to vsphere-cloud-config CM under [Global]
15 Views